Saludos amigos, muchos de vosotros ya habéis instalado o actualizado a Zimbra Collaboration 8.5 siguiendo los tutoriales que hemos creado:
- Zimbra: Instalando Zimbra 8.5 Beta 2 sobre Ubuntu 14.04 LTS (Actualizado a Beta 3)
- Zimbra: Upgrade ZCS 8.0.7 a ZCS 8.5.0 sobre Ubuntu 12.04 LTS
- Zimbra: Upgrade Ubuntu 12.04 a Ubuntu 14.04 y update de ZCS 8.5.0
Es muy posible que por error, o queriendo, hayamos marcado para instalar la nueva funcionalidad llama dnscache de Zimbra. Si nos fijamos en el Wiki Oficial de Zimbra nos explican todas las ventajas que tiene dnscache, pero se nos advierte en mayúsculas que no lo instalemos en un sistema que ya esté corriendo BIND, o cualquier otro Servidor de DNS.
Lo que muchas empresas tienen en sus servidores en una instalación Single-Server con Bind en su interior, como hemos descrito varias veces en este Blog, por lo tanto si has instalado 8.5 y has dejado dnscache, tendrás el error del puerto 53 en uso.
Gracias a los Foros Oficiales de Zimbra (donde os espero cada día), podemos encontrar la solución al problema.
Como usuario Zimbra ejecutar el siguiente comando:
[syntax type=”html”]zmprov ms `zmhostname` -zimbraServiceEnabled dnscache -zimbraServiceInstalled dnscache[/syntax]
Y después un zmcontrol restart.
Espero que esto os sea de ayuda.


Hola Sr Jorge, desde hace un mes me he encontrado con su sitio y la verdad me he leido todos los articulos relacionados con zimbra, que barbaro !!! Hoy me dirijo a ud por una duda que tengo y necesito la ayuda de un profesional en la materia.
Resulta que mi empresa quiere filtrar los correos con contenido negativo (palabras obcenas, indole que no este de acuerdo a nuestras politicas, etc…), pero no en encntrado la manera, existe alguna via para implementar algo similiar a esto en zcs ?!?!?
Gracias de antemano, saludos . .
Muchas gracias Donald,
He encontrado esto pero no lo he probado – http://www.bishopbarrington.net/wiki/howto/zimbracontentfilter
Un saludo
Hola Jorge tengo el problema descrito lineas arriba pero cuando ejecuto como usuario zimbra el comando zmprov ms ‘zmhostname’ -zimbraServiceEnabled dnscache -zimbraServiceInstalled dnscache
ME SALE ESTE ERROR
[] INFO: I/O exception (java.net.ConnectException) caught when processing request: Conexión rehusada
[] INFO: Retrying request
ERROR: zclient.IO_ERROR (invoke Conexión rehusada, server: localhost) (cause: java.net.ConnectException Conexión rehusada)
Que puede estar pasando?
Gracias
Saludos
Estimado Jorge.
Se nota que usted es un conecedor del tema, me podria ayudar usted a comprender porque en mi servidor centos cuando yo pongo:
[root@mail ~]# host gmail.com
gmail.com has address 216.58.219.133
gmail.com mail is handled by 0 errdomain.
recien cuando pongo varias veces:
#host gmail.com
#host gmail.com
#host gmail.com
#host gmail.com
recien me carga asi:
[root@mail ~]# host gmail.com
gmail.com has address 216.58.219.133
gmail.com mail is handled by 5 gmail-smtp-in.l.google.com.
gmail.com mail is handled by 20 alt2.gmail-smtp-in.l.google.com.
gmail.com mail is handled by 30 alt3.gmail-smtp-in.l.google.com.
gmail.com mail is handled by 10 alt1.gmail-smtp-in.l.google.com.
gmail.com mail is handled by 40 alt4.gmail-smtp-in.l.google.com.
tendra usted alguna idea o sugerencia para que yo pueda resolver ese problema.
gracias por su respuesta.
Buen día Jorge, llegaste solucionar este caso, pues tengo el mismo inconveniente y desearia saber como solucionarlo. Saludos.
Ola Jorge,
instalei a versão Release 8.6.0_GA_1153.RHEL6_64_20141215151155 RHEL6_64 FOSS edition
Gostaria de remover o dnscache pois prefiro utilizar split DNS.
Quando vou remover, aparece o seguinte erro:
zmprov ms ‘zmhostname’ -zimbraServiceEnabled dnscache -zimbraServiceInstalled dnscache
ERROR: account.NO_SUCH_SERVER (no such server: zmhostname)
Se tento com o nome, tambem da erro:
[zimbra@mail01 ~]$ zmhostname
mail.dominio.com.br
[zimbra@mail01 ~]$ zmprov ms mail.dominio.com.br -zimbraServiceEnabled dnscache -zimbraServiceInstalled dnscachename
ERROR: account.NO_SUCH_SERVER (no such server: zmail.dominio.com.br)
Sabe o que pode estar acontecendo?
Obrigado.
Saludos,
Puedes configurar dnsmasq para que use para resolver un DNS externo. Que es lo que quieres hacer exactamente, eliminar dnscache? Si haces un zmcontrol status que obtienes?
Un saludo
Jorge,
gostaria de eliminar o dnscache.
zmcontrol status
[zimbra@mail01 ~]$ zmcontrol status
Host mail.dominio.com.br
amavis Running
antispam Running
antivirus Running
dnscache Stopped
dnscache is not running.
ldap Running
logger Running
mailbox Running
memcached Running
mta Running
opendkim Running
service webapp Running
snmp Running
spell Running
stats Running
zimbra webapp Running
zimbraAdmin webapp Running
zimlet webapp Running
zmconfigd Running
Parei o dnscache com
zmdnscachectl stop
Try this – zmprov ms `zmhostname` -zimbraServiceEnabled dnscache -zimbraServiceInstalled dnscache
Best regards
Jorge,
muito obrigado.
Com esse comando consegui remover.
Good to hear it, I’ve also fixed in the Blog entry.
Bom dia
Buen dia
Jorge soy novato en el tema de zimbra me gustaría su me pudieras orientar con varios problemas que tengo
1 me encontraba investigando como configurar las IP en el SSL y luego no pude iniciar nuevamente zimbra navegador saliendo me como error que no se podía acceder a la pagina.
Revise inmediatamente en es estatus de mi zimbra y me arrojo estos errores
starting mailbox…fail
starting service webapp…failed
2 necesito relacionar mi zimbra con mi dominio de correo y no he encontrado como realizar esto. necesito saber cuales son lo registros A, CNAME y los MX
agradezco que me colaboraras con mi problema
Gracias Jorge, estoy instalando zimbra por primera vez y tus guias me han salvado.
Estimado Jorge,
Buen dia, una consulta donde puedo configurar el dns de mi zimbra 8 en mi centos.
amavis Running
antispam Running
antivirus Running
dnscache Stopped
dnscache is not running.
ldap Running
logger Running
mailbox Running
memcached Running
mta Running
opendkim Running
proxy Running
service webapp Running
snmp Running
spell Running
stats Running
zimbra webapp Running
zimbraAdmin webapp Running
zimlet webapp Running
zmconfigd Running
buenas jorge…por aca he instalado el zimbra 8.7.11 y todo fantastico…bueno casi todo.Tengo otro servidor de correo con exchange y al enviar correo desde zimbra a este me da conexion rechazada…puede que no sean compatibles??…donde debo revisar??..,,,gracias de antemano