
Saludos amigos, hoy os traigo una entrada corta, pero a la vez muy potente, ya os he contado muchas veces cómo instalar Zimbra Collaboration de forma manual:
- Zimbra: Instalando Zimbra 8.7.6 sobre Ubuntu 14.04 – ¡con Chat y Drive!
- Zimbra: Instalando Zimbra 8.7.1 sobre Ubuntu 16.04 LTS
Pero hoy os traigo, de nuevo, el script para instalar Zimbra de manera sencilla y automatizada, se trata de ZimbraEasyInstall actualizado para Zimbra Collaboration 8.7.7, que incluye Chat y Drive. Esto quiere decir que en menos de 5 minutos podéis tener todo el poder de Zimbra para Email, con Chat e integración con Nextcloud/Owncloud ¡increíble!
Requisitos de Hardware y Software
Para instalar Zimbra tenemos que tener los siguientes recursos recomendados de Hardware:
- CPU – Intel/AMD 64-bit CPU 1.5 GHz
- RAM – 8GB de RAM
- HDD – 5 GB de espacio para software y logs, para conocer el espacio en disco para Zimbra, usa la calculadora que tenéis aquí – https://jorgedelacruz.es/zimbraform/
- RAID-5 no es recomendado para instalaciones con más de 100 cuentas
Para Software, ZimbraEasyInstall está diseñado para Ubuntu 14.04 LTS o Ubuntu 16.04 LTS, elegir el que más os guste.
Instalación de Zimbra Collaboration 8.7.7 con Drive y Chat con un solo click
Si ya tenemos el servidor Linux instalado, es el momento de lanzar ZimbraEasyInstall, aquí los sencillos pasos, para instalar correctamente tenemos que saber algunos datos básicos:
- Dominio que queremos que Zimbra use, puede ser interno por ejemplo dominio.local, pero os recomiendo usar un dominio real, para que los usuarios que se crean sean [email protected] por ejemplo
- La IP local del server, se puede saber con ifconfig
- La password para el usuario admin, y otros lugares de Zimbra
wget https://github.com/jorgedlcruz/zimbra-automated-installation/raw/master/ZimbraEasyInstall-87 chmod +x ZimbraEasyInstall-87 ./ZimbraEasyInstall-87 dominio.es 192.168.100.100 Zimbra2017
Veremos algo como lo siguiente una vez que el proceso ha terminado correctamente pasados unos minutos:
You can access now to your Zimbra Collaboration Server Admin Console: https://IPSERVER:7071 Web Client: https://IPSERVER
Y si nos vamos al Web Client veremos que todo ha ido bien y tenemos ya Zimbra Collaboration, Chat y Drive, sin complicados pasos de instalación.
Links de interés
Me gustaría dejaros aquí algunos links que creo que pueden ser de interés para vosotros:
- https://github.com/jorgedlcruz/zimbra-automated-installation
- Zimbra: Amazon Lightsail para instalar Zimbra Collaboration 8.7.1, Parte I
- Zimbra: Amazon Lightsail para instalar Zimbra Collaboration 8.7.1, Parte II
- Zimbra: Instalando Zimbra Collaboration en Cloud (DigitalOcean)
Muchas gracias por la lectura


Esta instalación sirve para un ambiente de produccion, y por ejemplo como puedo hacer para que la direccion web de los usuarios se ejemplo: mail.example.com es decir que la palabra mail valla adelante del dominio
Saludos Joseph,
Sirve para produccion, si. Para hacer eso, lo único que tienes que hacer es que tu server se llame ya mail.example.com en el /etc/hosts y /etc/hostname y que los usuarios puedan resolver esa dirección, usando el DNS de la red, o publico.
Un saludo
Hola Jorge, como siempre, dandonos un aporte super valorado y la cual me ha interesado bastante, ya que anteriormente eh instalado paso por paso pero siempre me queda 2 cosas para estar ok: estas versiones veo que no tienen los mismos puertos que la version 8.0.*, lo segundo y mas importante que quiero me ayudes es: Si no es recomendable RAID5 para mas de 100 usuarios, entonces que arreglo uso?, ya que 1 solo disco no tendria respaldo, y como RAID0 peor aun, se malogra 1 y pierdo todo.
Te pido un buen consejo para ello, que tipo de arreglos de disco deberia usar.
De antemano gracias por tus conocimientos.
Saludos Gustavo,
No se cuantos usuarios tienes, ni si van a usar Webmail, POP3, IMAP, etc. Lo mejor seria otro tipo de RAID más eficiente, pero si no te queda mas remedio que RAID5, mientras sean discos SAS, supongo que no tendrás muchos problemas.
Un saludo
Gracias por responderme. Tengo ahorita 210 cuentas, un 85 % usa POP3 y el resto es IMAP.
Algo adicional, hay alguna limitante para un correo IMAP, mi servidor tiene usuarios que tienen 15 Gb de correo en el servidor y aveces me dicen que no sincroniza.
Espero me puedas ayudar con lo solicitado.
Hola, Jorge. Soy el administrador de Zimbra. Te escribo para que me ayudes con un CSI. Hace un mes aproximadamente vulneraron el servidor de correo. Tengo dos listas que permiten enviar correo para todos los usuarios. Sin saber como lo hicieron enviaron por una de esas lista sin dejar rastros de cuál cuenta que se usó para enviar a la lista. Realice de nueva la configuración de la listas para que solo una cuenta tuviese el permiso de enviar a todos los usuarios. Hoy me llamaron indicando que nuevamente enviaron a través de una cuenta a lista la cual solo tenía permiso una cuenta en específico. Que puede estar pasando en este caso? Estoy urgido de tener respuesta y posible solución. Mil gracias…
Saludos,
Que version de Zimbra tienes?
Probaste lo siguiente?
https://wiki.zimbra.com/wiki/Enforcing_a_match_between_FROM_address_and_sasl_username_8.5
Un saludo
Hola Jorge
Antes que nada, expresarte mi admiración y aprecio por compartir tantos conocimientos que ya me han ayudado muchísimo a implementar y utilizar esta excelente herramienta Zimbra.
Actualmente estoy con problemas en algunos servidores, con ataques de brute force, que a pesar de haber implementado el fail2ban, igual de vez en cuando consiguen acceder a las cuentas, comprometiendo el servidor, además de quedar registrado en alguna blacklist, lo cual genera muchos problemas.
La pregunta es la siguiente… ¿Existe algún script, tipo el fail2ban, que analice los logs, pueda detectar el envío masivo de spam, emita un alerta al administrador; y pueda desactivar la cuenta comprometida automáticamente?, de modo a evitar que el ip de los servidores queden registrados en alguna blacklist?
De antemano te agradezco de corazón cualquier indicación..
Saludos!
Buenas Tardes, ante todo muchas gracias por su ayuda soy nuevo en zimbra realice una instalación hace poco pero pasa el siguiente problema, me llegan correo desde afuera desde gmail, hotmail o cualquier otro dominio pero al momento de enviar el correo nunca llega al destino al cual envio.
Muchas gracias por la ayuda que me pudieras prestar.
Saludos Mirton,
Prueba a seguir el Blog con recomendaciones a ver que encuentras:
https://www.jorgedelacruz.es/2014/06/24/zimbra-best-practices-enviando-a-gmail-hotmail-etc/
Un saludo
Hola Jorge.
En verdad deseo comenzar en el mundo de Zimbra.
Deseo realizar la instalación en un Server Ubuntu 14.04. cuales son los requisitos de configuración del server, repositorios, internet, dns y demas para lanzar el script o cualquier otra instalación.
Buenas noches, ante todo te felicito por tan buena iniciativa para poder ayudarnos, me gustaria saber si tienes algun curso de 0 para zimbra o que me podrias recomendar, si es de tu autoria mucho mejor, gracias de antemano.
Saludos Jose,
No tengo nada que no sea los oficiales de zimbra que puedes encontrar en zimbra.com/training
Pero quizá tenga que hacer algún curso en youtube o algo 🙂
un saludo
Buen dia Amigos
Estoy presentando un gran problema en mi servidor de correo.
quisiera consultar para ver si me pueden ayudar de antemano se los agradezco
la version del zimbra es 8.7.7.GA.1787.UBUNTU14.64 UBUNTU14_64 FOSS edition.
tengo un dominio mail.dominio.com y logran enviar correos desde el siguiente dominio comune.ragusa.gov.it
yo no tengo ese dominio no entiendo porque logran enviar correos desde otro dominio
Jun 19 06:29:21 mail postfix/qmgr[940]: 03C4F15C3CA3: from=, size=2042, nrcpt=20 (queue active)
Saludos Brian,
Sigue estos pasos:
https://wiki.zimbra.com/wiki/Rejecting_false_%22mail_from%22_addresses
https://wiki.zimbra.com/wiki/Enforcing_a_match_between_FROM_address_and_sasl_username_8.5
Debería funciona, ya nos dices.
un saludo
Saludos Jorge, Excelente aporte y me ha funcionado muy bien. Te consulto si tendrás un script que realice una copia de seguridad de zimbra, los usuarios, cuentas de correo, configuración y contenido de todas las cuentas de correo en caso de migrar a otro servidor o de presentarse algún inconveniente… Muchas gracias de antemano.
Saludos,
No tengo nada a mano, lo mejor seria que contrataras Zimbra Suite Plus, aunque solo fuera Backup Plus que no es mucho dinero, y para resolver problemas como este viene muy bien.
Un saludo
hola amigo muy bueos tus tutorials queria hacerte una consulkta sobre un error que me da instalo todo con installer y al final me dice error inesperado en la linea 238 antes de fi y al querer ingresar al web admin o cliente me dice que no se conecto espero tu respuesta saludos
el error especifico es ./ZimbraEasyInstall-87: linea 238: error sintactico cerca del elemento inesperado `fi`
Saludos Diego, deberia funcionar ahora, pruebalo, un saludo!
hola amigo volvi a hacer el procedimiento y me sale el mismo error que podra ser?
Saludos Diego, que OS tieneS?
un saludo
hola jorge gracias por responder.. acabo de instalar de nuevo y me sale lo mismo linea 238 error sintactico cerca del elemento inesperado fi.. estoy en unbuntu 14.04
unbuntu 14.04 solo instalo el s.o solo o tengo que tener instalado algun otro programa antes de instalacion de zimbra?? saludos
Hola Jorge,
Gracias por este tremendo aporte, hice la prueba de este tutorial, pero la hice encima de un Zimbra ya instalado y que se lleno de errores. Hay alguna opción de volver atrás? , cuando accedo desde la web la pantalla queda en blanco y admin queda en vista cargando infinitamente. Solicito su ayuda con urgencia, desde ya gracias.
Saludos
Saludos David,
No se que ha sucedido, tenias ya instalado Zimbra? Que version? Lo mejor que puedes hacer es descargar el paquete de Zimbra para tu SO, que no mencionas tampoco, y lanzar un ./install.sh –skip-activation-check –skip-upgrade-check –force-upgrade Prebalo y mira los logs.
un saludo
hola estimado exelentes tus tutoriales .. una consulta estoy teniendo el siguente error
error (total: 116)
116 127.0.0.1[127.0.0.1]:10026: Connection refused
smtp (total: 102)
58 127.0.0.1[127.0.0.1]:10026: Connection refused
30 25: No route to host
9 127.0.0.1[127.0.0.1]:10024: Connection refused
1 [127.0.0.1]:10030
1 mx3.hotmail.com[65.54.188.110]:25: No route to host
1 mx4.hotmail.com[104.44.194.234]:25: No route to host
1 mx4.hotmail.com[65.55.37.72]:25: No route to host
1 mx4.hotmail.com[65.54.188.94]:25: No route to host
creo qque es por que el puerto 25 esta bloqueado de ser asi como hago para cambiar la aplicacion al pueto 587 desde ya muchas gracias un saludo desde argentina
Hola Jorge,
¿es posible automatizar un mensaje de bienvenida cada vez que se crea una cuenta en Zimbra8? ¿tienes algún tutorial?
Gracias
Saludos Marga,
Vi hace mucho tiempo un Script para ello, básicamente comprobaba cada x minutos si había nuevas cuentas y entonces enviaba el mensaje de bienvenida, pero ya no lo encuentro. Déjame mirar mas a fondo.
Un saludo
Hola Jorge
sigo tu blog ya hace un tiempo con el cual me he informado muchas cosas y poner en prácticas otras como zimbra y veeams, en este momento seguí esta publicación en la cual el servidor de correo queda operativo y la integre con z-push, pero estoy tratando de agregar un servidor para dejar en la dmz en el cual los usuarios puedan ingresar igualmente via WEB a su correo, esto debería ser un MTA o un WEBapp Server?, trate de configurar un MTA siguiente como base esta publicación https://www.jorgedelacruz.es/2014/01/04/zimbra-convertir-singleserver-a-multiserver/ pero me presenta un error al querer iniciar los servicios con el ldap “Unable to start TLS: hostname verification failed when connecting to ldap master.” Al cual no logro solucionar, favor alna opinión, muchas gracias
Saludos Luis,
Esto seria un PROXY/MTA Server, puedes comenzar la instalación y marcar esos dos roles, e pedirá la password de LDAP, y con eso debería funcionar. Dime si tienes dudas, en la guía de instalación multi server de Zimbra oficial se ve todo el proceso.
Un saludo
Buenas tardes.
en mi zimbra me muestra el siguiente error : “client host rejected server configuration error”.
Alguna sugerencia?.
Saludos Cesar,
Que versión tienes, y que mas te dice el zimbra.log?
Buenas en una instalacion de un zimbra cuando trato de ingresar a mi web client , debo poner https : // midominio . cat : 8443; cuando en mi instalacion anterior podia ingresar sin tener que poner el numero de puerto en el enlace.
Saludos Cesar,
Que versión de Zimbra tienes? Estas ejecutando Zimbra proxy? Es un upgrade o nueva instalación?
Un saludo
Version 8.7.1_GA
No utilizo ningun proxy
Es una instalacion nueva.
Version 8.7.1
Si se ejecuta el proxy y es una nueva Instalacion
Que te aparece si lanzas lo siguiente?
lsof -i :443Hola Jorge, te consulto lo siguiente. Estoy teniendo un problema com zimbra 8.7.11 con las listas de distribucion. He creado una lista en la cual agregue 8 miembros. Al enviar correo a esa lista, si el mismo es enviado de una cuenta del mismo dominio que la lista, se distribuye ok, incluso a miembros de la lista con correos de gmail o hotmail. Pero al enviar correo a la lista desde una cuenta externa, es decir de gmail hotmail yahoo etc, el correo no llega. Yo entiendo que si llega ya que no obtengo rebote, pero nunca lo veo en las bandejas de entrada de los miembros.
ALgun comentario?
Desde ya muchas gracias.-
saludos cordiales estimado Jorge,
Es posible instalar zimbra sin que el servidor tenga conexion a internat.
Gracias por la ayuda,
Saludos Santiago,
Solamente si usas Zimbra Collaboration 8.6, o en 8.7 necesitas crear un repositorio local, como aquí:
https://wiki.zimbra.com/wiki/Zimbra_Collaboration_repository
Un saludo
Hola que buen tutoríal como puedo tengo un servidor en producción creo q es la versión 4 o 5 de zimbra con 200 a 250 cuentas como puedo migrar las cuentas y los correos almacenados en los buzones…
Muchas gracias por tu gran aporte.
Estoy tratando de instalar zimbra87 en un ubuntu 16.04 LTS. He seguido todas tus instrucciones pero cuando ejecuto el script me aparece un error inesperado en la línea 7 y ya no comienza.
Te pego link con imagen de conectividad y error.
http://dxestion.dyndns.org:8000/f/fd0b9bdd22/
Gracias anticipadas
Perdón, no activé la notificación vía mail para ser notificado de la respuesta.
Gracias de nuevo
Saludos Carlos, has descargado la web de github, no el script perse, que es este:
https://raw.githubusercontent.com/jorgedlcruz/zimbra-automated-installation/master/ZimbraEasyInstall-87
Prueba a descargar ese fichero, darle permisos, etc.
Un saludo
eso es problema del spf, dkim y el dmarc, si lo tienes bien configurado, sera dificil que ocurra esto.
Hola Jorge,
He seguido este hilo para una instalación en un NAS de Qnap virtualizable instalando una VM de ubuntu 16.04.
En princio la instalación la he conseguido hacer de manera correcta, aparentemente pero no dejo de recibir en mi correo de admin correos de todos los servicios que se paran y arrancan cada X horas, generando avisos de correos masivos, miles al día.
Cuando entro como usuario admin noto que los servicios se me reinician muchas veces.
Por lo demás el servidor parece funcionar correctamente, envío y recibo correos desde cualquier cuenta, los ficheros adjuntos bien, todo bastante bien la verdad pero claro cada por ejemplo 2 horas me pasa eso de los servicios y ahí si que noto el server muy pesado.
He seguido algún tutorial tuyo en el explicas como corregir esto de los servicios, pero yo creo que mi problema es otro, esos reinicios de servicios que se paran y arranan en menos de 1 minuto no veo que nadie lo haya reportado.
Soy un usuario nuevo a la hora de instalar ZIMBRA aunque siempre lo he usado a nivel usuario, me ha tocado en mi trabajo el instalar un servidor de correo propio por un tema de ahoro de costes y de tener una tamaño de buzón mayor al que actualmente nos ofrece nuesto actual servidor de correo, que también trabaja en ZIMBRA.
Estoy muy perdido con esto y agradecería que me echaras una mano por favor.
Muchas gracias
Un cordial saludo
Saludos Angel,
Que recursos le has dado a la VM? Tiene que tener 4vCPU y 16GB de RAM mínimo para que vaya suave. Ademas depende de cuantos usuarios tienes, si usan pop3 o imap o web client, etc.
Hola,
Gracias por tu rápida respuesta, te cuento:
Configuré la VM con los recursos recomendados en el hilo.
8 GB RAM y le he asignado 2 Procesador es AMD 2.4GHz quad-core x86 de los 4 que tiene el NAS.
Yo también he pensado que es poco, en cualquier caso no tengo más recursos para dedicarle. Si no lo puedo hacer así tendré que adquirir un dedicado aunque lo que pretendemos es ahorrar costes.
Somos una PYME pequeña, de 25 empleamos, tenemos eso, 25 cuentas de correo, pueden ser imap o pop, las configuraré yo como quiera.
Web cliente tenemos que usar todos por si acabo pero en realidad usamos más outlook y los programas de correo que puedan tener los móvles, tanto android como iphone.
En realidad nosotros no necesitamos gran cosa, sólo tenemos un host y no vamos a dar servicio nunca para más de 30-35 cuentas de correo. La gran necesidad que tenemos es de espacio. Como ingeniera intercambiamos muchos correos con adjuntos muy pesados y los buzones se nos quedan pequeños, actualmente tenemos buzones de 10 GB y estamos al límite, de ahí mi interés por hacer este proyecto ZIMBRA, meterlo en un NAS donde le puedo asignar varios teras y ahorrar pagarle a una empresa externa lo que nos cobra todos lo meses por el correo.
Como te digo yo también he pensado que podría ser la VM por pocos recursos pero la cuestión es que cuando los servios no están dando la lata la cosa va bastante bien, con lo cual también he pensado que podría haber algo que haya hecho mal en la configuración… algo que haga que estos servicios se paren y arranquen que el mismo minuto varias veces y varios servicios a la vez.
Tengo ahora por ejemplo unos 100 correos de información Stop/running de todos los servicios y varias veces repetidos y todos en el mismo minuto 23:41…
Estoy perdido la verdad
Mil gracias por la ayuda…
Saludos Angel,
Si no acabas dando con la tecla, yo personalmente recomendaria Microsoft Office 365 Essentials, que es hasta 200 usuarios, por 4.20Euros/mes son 105 euros al mes – https://products.office.com/es-es/business/office-365-business-essentials te dan 50GB de buzón por usuario, tienes POP3/IMAP y webclient (no cliente outlook), y ademas puedes compartir ficheros de manera mas centralizada usando OneDrive for Business o Sharepoint para compartir esos ficheros grandes.
Esto al año son 1260 Euros que para un servicio tan crítico como es el Correo, y con las horas que vas a ahorrar en mantener el servidor arriba, backups, antivirus y antispams, etc, yo creo que sinceramente compensa, especialmente por toda la suite que te ofrece Microsoft.
Si te interesa ver los primeros pasos de Zimbra a Office 365, te dejo un post que escribí hace tiempo:
Migración y primeros pasos: https://www.jorgedelacruz.es/2018/04/18/microsoft-anadiendo-nuestro-dominio-a-office-365-configuracion-de-dns-y-migracion-de-actual-mailbox/
Funcionalidades: https://www.jorgedelacruz.es/2018/05/02/microsoft-seis-funcionalidades-de-microsoft-office-365-que-mejoran-la-productividad-y-colaboracion/
Es lo que hice yo allá en Abril de 2018 y he ganado en calidad de vida, nunca he perdido un correo, ni he tenido SPAM, y uso OneDrive for Business y Office Online día tras día. No creo que para 25 usuarios haya una mejor solución realmente.
Hola,
Gracias por tu rápida respuesta, los recursos asignados son 2 Procesador es AMD 2.4GHz quad-core x86 de los 4 que tiene el NAS, 8 GB RAM de las 12 que tiene, y 6 T de HDD.
De momento tengo montado esto con una sola cuenta de correo, la de admin.
Somos una PYME del mundo de la ingeniería, necesitamos buzones grandes de unos 50 GB o más incluso.
Sólo tenemos un host y sólo tenemos 25 empleados, con 25 cuentas de correo, sería muy raro que en un futuro tuviéramos más de 30, es una empresa además de carácter familiar… poca cosa.
Actualmente todos usamos imap, solemos usar outlook pero también el entorno web, aparte de las aplicaciones normales de correo en entornos smart phone o Iphone.
La idea es que tengamos nosotros el servidor instalado y lo mantengamos nosotros, ahorrar costes y aprovechar para ampliar tamaño de buzones.
Nosotros en realidad no necesitamos ni chat ni drive.
Conocemos ZIMBRA a nivel sólo de usuarios ya que la empresa que nos lleva el correo es lo que usa y la idea era aprender a instalarlo y ya llevarlo yo a partir de ahora… y en eso estoy.
Me ayudó mucho este hilo y otras cosas que he leído por aquí y cuando tengo instalado el tema a nivel un poco de probar (me creé un host para hacer pruebas, hice lo de los certificados, todo como si fuera a montarlo para producción desde 0), y la cuestión que después de tenerlo instalado y aparentemente funcionando me encuentro con este problema de los reinicios de los servicios.
Ahora por ejemplo tengo más de 100 correos de golpe que me entran a las 12.04 y paran y arrancan todos los servicios varias veces repetidos… y todos en el mismo minuto…
En fin… estoy perdido.. y algo desesperado..
Pensé que podría ser un tema de recursos, pero joer… ¿sólo con la cuenta admin?, si no tiene uso este servidor ahora mismo… quizás tenga algo mal en la configuración, soy nuevo en esto y aunque he probado cosas no he dado con la solución a este tema de los servicios..
Gracias Jorge..
Saludos
Perdón, pensé que el penúltimo hilo no había salido y volví a redactar todo.
Acabo de leer lo que me dices de 365… seguro que es la mejor solución pero eso pasa por unos gastos que son precisamente lo que me gustaría ahorrarme, las cosas no están en la empresa para mucho gasto fijo y miramos el euro en todo… actualmente gastamos menos dinero incluso…
Y hay otro problema añadido, en la empresa cuesta mucho cambiar el chiip y el contarle una película nueva a ciertos dinosaurios que tenemos es tarea complicada, por eso no me quería salir del entorno ZMBRA; que la verdad a nosotros nos encanta, lo conocemos y no hemos tenido problemas.
Si pudiera saber a que se deben estos reinicios y solucionarlo estaría genial.
Tengo controlado el tema de copias ya que el propio NAS te hace copia de segurar de la VM con todos sus datos para poder restaurarlo y aparte es sencillo programarle copia local a USB y copia a un drive que tengo… eso no me preocupa… en fin que al final todo es cuestión de pasta y nosotros ahorrarnos 1260 euros pues es dinero que podemos usar para comprar una licencia de presto o una impresora, esas cosas que también siempre van haciendo falta.
En cualquier caso agradezco tu consejo pero no quiero tirar la toalla con zimbra
Sin duda Ángel, suena bien.
Prueba con el foro de Zimbra – https://forums.zimbra.org/index.php y pega exactamente la versión que tienes, y los servicios que se reinician, quizá puedan ayudar allí. Como digo desde Abril de 2018 migre todo a O365 y no he vuelto a administrar Zimbra, con lo que no puedo hacer troubleshooting.
Un saludo
Gracias Jorge, miraré por ahí a ver si doy con ello…
Mil gracias eh?
Saludos
Saludos Jorge
soy christian de Ecuador, por consultarte tengo un servidor zimbra version 8.7 y funciona todo bien pero desde hace algunos dias atras tengo un correo interno que lanza notificacion mediante un servicio web (interno) pero desde hace varios dias atras les esta llegando esas notificaciones a mis usuarios locales como CORREO NO DESEADO a sus bandejas de Outlook, y no encuentro razon para este comportamiento.
talvez alguna recomendacion que me puedas ayudar
Saludos desde la Habana, instale el zimbra 8.8.15 en ubuntu 16.04 todo bien pero en el dominio me pone el nombre de la maquina y el dominio, es esto normal? me toma el nombre de la maquina como un subdominio+domino.
Saludos Dagame,
No tendría que ser así, no, habrás cometido algún error al instalarlo, prueba a instalarlo de nuevo seleccionando el dominio que quieras.
Un saludo
Pero yo lo instale como dicen el manual, el host con ip dominio hostname
Que raro, tendría que haber funcionado bien entonces. Usa el método tradicional de instalación y la single server guide de Zimbra entonces.
Tengo instalado zimbra 8.8.11 y mi proveedor de proxy cambio el puerto por el 26 y zimbra utiliza por defecto el 25 y no he podido encontrar información donde se puede cambiar ese puerto. Muchas gracias de antemano
Saludos Yosdany,
Lo siento pero los servidores de correo escuchan y envian por el puerto 25, si tu proveedor ha hecho esto, cambia de proveedor. Tus clientes de correo tienen que utilizar 587 que es el puerto de submission, pero tu servidor tiene que poder escuchar y enviar por el 25.
Un saludo
Hola Jorge te voy a hacer una consulta offtopic.
Estoy migrando los correos de gmailwork a zimbra pero noto una diferencia del espacio que ocupan las casillas en gmail una vez que se descargan en zimbra, en gmail me dice que una casilla tiene 8 g de correos pero en zimbra me ocupan 10g. Estuve pensando y creo que uno de los motivos podría ser los mail duplicados de las diferentes cuentas imagino que gmail tendrá un sistema para que si varias cuentas reciben el mismo mail lo almacenaría en una sola cuenta y tendría algo parecido a un enlace simbólico. Existe algo de esto en zimbra os ? para la migración estoy utilizando imapsinc.
Atte
Nahuel Baglietto
http://www.baglietto.ar